New Here?
Toggle Content
   

Toggle Content User Info
Welcome

Anonymous

Nickname
Password
Register

Membership:
Latest: Hammondyouidiot
New Today: 1
New Yesterday: 0
Overall: 16877

Online Now [15]:
Visitors: 15
Bots: 0
Members: 0
Staff Online Now:

No staff members are online!
Page Views:
Today: 8935
Total: 74856381

Toggle Content Main Menu
 General Info Goodies Search Web Stats Members
 Donations

 

Forums › The Car › 206 Problems › 206 Verve Clutch pedal occasional collapse/fail.


 
 

206 Verve Clutch pedal occasional collapse/fail.
Forum Index206 Problems
Reply to topic Printer Friendly Page watchs.gif View Previous Topic View Next Topic
Author
Message
JamesWM
PostPosted: Wed May 27, 2020 11:27 am Up
New in Town


Offline

Joined: May 27, 2020
Posts: 5
Trade Rating: 0


Hello,
I am a new member. I have a 206 06 plate 1.4 Verve. 79,000 miles.
I have had the car 6 months. About once every few weeks I go to change gear and the clutch pedal will collapse down to the floor on me, as though there is no servo/pressure in the pedal.
I release the pedal the pressure comes back and all is well for a few weeks.
Does any know what this is and is it likely to spell trouble later on?
Thanks
James

View user's profile
gazza82
PostPosted: Wed May 27, 2020 1:19 pm Up
206 Crazy


Offline

Joined: Jun 19, 2010
Posts: 1555
Trade Rating: +3
Location: South Bucks


Sounds like it could be several things assuming it is hydraulic clutch:

- Low fluid
- Air in system
- The slave cylinder is failing which could be an internal seal

I'd also check the flexible hose that feeds the slave and is hidden under the battery tray .. but you would also probably see a small puddle below the car ..

BTW no servo on the clutch system .. just a master and slave cylinder. Fluid feeds from the same reservoir as the brakes so if the fluid gets low, the clutch will fail first as it's feed is higher in the reservoir tank.




If it is a cable-clutch then something is sticking or catching .. or the clutch pressure plate or release bearing is jamming.

Down to just the 1.4 HDi. Cayman Green 2.0i CC sold.

Last edited by gazza82 on Wed May 27, 2020 2:10 pm; edited 1 time in total
View user's profile Visit poster's website
JamesWM
PostPosted: Wed May 27, 2020 1:23 pm Up
New in Town


Offline

Joined: May 27, 2020
Posts: 5
Trade Rating: 0


gazza82 Thanks for taking the time. I will check out those things you mentioned. It only happens about once every few weeks and hasn't started to get worse so possible the air in the system is likely. I will check the fluid level first though.
View user's profile
JamesWM
PostPosted: Wed May 27, 2020 2:51 pm Up
New in Town


Offline

Joined: May 27, 2020
Posts: 5
Trade Rating: 0


gazza82 I have checked the Fluid Level is fine. I will check the other things. Thanks
View user's profile
JamesWM
PostPosted: Sat May 30, 2020 9:35 am Up
New in Town


Offline

Joined: May 27, 2020
Posts: 5
Trade Rating: 0


Problem solved I think. By a process of elimination and the only occasional occurrence of the problem , it can only be a temporary air block. Thanks Gazza82.

Administrator please file away this in the problem solved section.

View user's profile
David1156
PostPosted: Wed Jun 03, 2020 6:47 pm Up
Loving the 206 Experience


Offline

Joined: Dec 26, 2013
Posts: 326
Trade Rating: +1
Location: East London


Could also be the clutch cable failing as I had the same issue, but the clutch release bearing ended up failing shortly after too.
Current: Albi Blue Clio 197
Previous: EZR 1.1 206 Zest 3 5dr
View user's profile
gazza82
PostPosted: Wed Jun 03, 2020 10:11 pm Up
206 Crazy


Offline

Joined: Jun 19, 2010
Posts: 1555
Trade Rating: +3
Location: South Bucks


David1156 wrote:
Could also be the clutch cable failing as I had the same issue, but the clutch release bearing ended up failing shortly after too.

Can't be the clutch cable if hydraulic ....

but could be the release bearing but that usually makes a noise when clutch is depressed ...

Down to just the 1.4 HDi. Cayman Green 2.0i CC sold.
View user's profile Visit poster's website
JamesWM
PostPosted: Wed Jun 10, 2020 6:53 am Up
New in Town


Offline

Joined: May 27, 2020
Posts: 5
Trade Rating: 0


ongazza82 Thanks for your reply. Sorry about taking so long to get back to you I thought you got email reminders when somebody posted. I have had no more problems since.
As it has only happened 6 or so times in 10 months of ownership with no progression of anything getting worse I suspect it's was you suggested some occasional air block.

Incidental you will see above I have asked the administrator to mark this as problem solved, as was suggested in the Forum notes. Obviously they are not paying attention. I don't want members to keep posting for a problem that seems to have resolved it self so shall I just leave it and try to contact a moderator or admin.
Thanks
Rob

View user's profile
Reply to topic Printer Friendly Page watchs.gif View Previous Topic View Next Topic All times are GMT
Forum Index206 Problems

Page 1 of 1
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum

 
We are not responsible for comments posted by our users, as they are the property of the poster
Interactive software released under GNU GPL, Code Credits, Privacy Policy